Point2dIsEqualTo(Point2d,
Tolerance) Method
|
Checks points for equality with respect to the
specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Point2d a,
Tolerance tolerance
)
Public Function IsEqualTo (
a As Point2d,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Point2d a,
Tolerance tolerance
)
member IsEqualTo :
a : Point2d *
tolerance : Tolerance -> bool
Parameters
- a Point2d
- [in] A point to be checked for equality.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true coordinates of this point are equal
to the coordinates of the specified point according to the
specified tolerance.
See Also