SectionViewingDirection Property
|
Property that represents the viewing direction
vector of this section plane. This vector is perpendicular to the
first segment's plane.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d ViewingDirection { get; set; }
Public Property ViewingDirection As Vector3d
Get
Set
public:
property Vector3d ViewingDirection {
Vector3d get ();
void set (Vector3d value);
}
member ViewingDirection : Vector3d with get, set
Property Value
Vector3d
See Also