WallStyleComponentCollectionIndexOf Method
|
Returns the index of the wall style component
in the collection that matches the specified wall style
component.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public int IndexOf(
WallStyleComponent value
)
Public Function IndexOf (
value As WallStyleComponent
) As Integer
public:
int IndexOf(
WallStyleComponent^ value
)
member IndexOf :
value : WallStyleComponent -> int
Parameters
- value WallStyleComponent
- [in] Wall style component for which to find the index.
Return Value
Int32
See Also