ExportContextSetLocationRelToWCS
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool SetLocationRelToWCS(
IfcEntity ifcObject,
Matrix3d relativeCoordSys
)
Public Function SetLocationRelToWCS (
ifcObject As IfcEntity,
relativeCoordSys As Matrix3d
) As Boolean
public:
bool SetLocationRelToWCS(
IfcEntity^ ifcObject,
Matrix3d relativeCoordSys
)
member SetLocationRelToWCS :
ifcObject : IfcEntity *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject IfcEntity
-
- relativeCoordSys Matrix3d
-
Return Value
Boolean
See Also