PlanarEntityIsParallelTo(LinearEntity3d)
Method
|
Checks whether the specified linear entity is
parallel to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsParallelTo(
LinearEntity3d linearEntity
)
Public Function IsParallelTo (
linearEntity As LinearEntity3d
) As Boolean
public:
bool IsParallelTo(
LinearEntity3d^ linearEntity
)
member IsParallelTo :
linearEntity : LinearEntity3d -> bool
Parameters
- linearEntity LinearEntity3d
- [in] Line to test to be parallel to this linear entity.
Return Value
Boolean
Returns true if the specified line is parallel to this entity,
false otherwise.
See Also