DistantLightTraitsLightDirection Property
|
Property that represents a direction of this
distant light.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Vector3d LightDirection { get; set; }
Public Overridable Property LightDirection As Vector3d
Get
Set
public:
virtual property Vector3d LightDirection {
Vector3d get ();
void set (Vector3d value);
}
abstract LightDirection : Vector3d with get, set
override LightDirection : Vector3d with get, set
Property Value
Vector3d
See Also