MTextSetColumnHeight Method
|
Sets the column height of this MText
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetColumnHeight(
int index,
double height
)
Public Sub SetColumnHeight (
index As Integer,
height As Double
)
public:
void SetColumnHeight(
int index,
double height
)
member SetColumnHeight :
index : int *
height : float -> unit
Parameters
- index Int32
- [in] Column number.
- height Double
- [in] Height of the specified column.
Remarks
This method
generates the eInvalidInput exception when the column height is a
non-positive double value.
See Also