SweptSurfaceCreateSweptSurface Method
|
Creates a swept surface according to the
provided parameters.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CreateSweptSurface(
Entity sweepEnt,
Entity pathEnt,
SweepOptions sweepOptions
)
Public Sub CreateSweptSurface (
sweepEnt As Entity,
pathEnt As Entity,
sweepOptions As SweepOptions
)
public:
void CreateSweptSurface(
Entity^ sweepEnt,
Entity^ pathEnt,
SweepOptions^ sweepOptions
)
member CreateSweptSurface :
sweepEnt : Entity *
pathEnt : Entity *
sweepOptions : SweepOptions -> unit
Parameters
- sweepEnt Entity
- [in] Swept entity.
- pathEnt Entity
- [in] Path along which to sweep.
- sweepOptions SweepOptions
- [in] Options for the sweep operation.
See Also