DBVisualStyleSetTraitFlag Method
|
Sets a property flag for the visual style (for
properties that are bitfield enumerations).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetTraitFlag(
VisualStyleProperty vsProp,
uint flagVal,
bool bEnable
)
Public Sub SetTraitFlag (
vsProp As VisualStyleProperty,
flagVal As UInteger,
bEnable As Boolean
)
public:
void SetTraitFlag(
VisualStyleProperty vsProp,
unsigned int flagVal,
bool bEnable
)
member SetTraitFlag :
vsProp : VisualStyleProperty *
flagVal : uint32 *
bEnable : bool -> unit
Parameters
- vsProp VisualStyleProperty
- [in] Visual style property to set.
- flagVal UInt32
- [in] Flag value to set.
- bEnable Boolean
-
See Also