ConverterStringToDistance(String, DistanceUnitFormat) Method

Converts the specified string to a distance value according to the specified distance units format.

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static double StringToDistance(
        string value,
        DistanceUnitFormat units
)

Parameters

value  String
[in] Value to convert.
units  DistanceUnitFormat
[in] Units to convert in.

Return Value

Double
See Also

©  Bricsys NV. All rights reserved.