Matrix3dWorldToPlane(Vector3d)
Method
|
Returns the matrix that maps the world
coordinate system (WCS) to the plane coordinate system.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix3d WorldToPlane(
Vector3d normal
)
Public Shared Function WorldToPlane (
normal As Vector3d
) As Matrix3d
public:
static Matrix3d WorldToPlane(
Vector3d normal
)
static member WorldToPlane :
normal : Vector3d -> Matrix3d
Parameters
- normal Vector3d
- [in] Normal vector to the plane.
Return Value
Matrix3d
See Also