BlockifyIsSimilarGeometry Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static bool IsSimilarGeometry(
ref Matrix3d transform,
ObjectIdCollection firstSet,
ObjectIdCollection secondSet,
double tolerance
)
Public Shared Function IsSimilarGeometry (
ByRef transform As Matrix3d,
firstSet As ObjectIdCollection,
secondSet As ObjectIdCollection,
tolerance As Double
) As Boolean
public:
static bool IsSimilarGeometry(
Matrix3d% transform,
ObjectIdCollection^ firstSet,
ObjectIdCollection^ secondSet,
double tolerance
)
static member IsSimilarGeometry :
transform : Matrix3d byref *
firstSet : ObjectIdCollection *
secondSet : ObjectIdCollection *
tolerance : float -> bool
Parameters
- transform Matrix3d
-
- firstSet ObjectIdCollection
-
- secondSet ObjectIdCollection
-
- tolerance Double
-
Return Value
Boolean
See Also