DataLinkGetUpdateStatus Method

Returns the status of the last update.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public ErrorStatus GetUpdateStatus(
        ref UpdateDirection pDir,
        ref DateTime pTime,
        string errMessage
)

Parameters

pDir  UpdateDirection
[out] Receives the direction of the last update.
pTime  DateTime
[out] Receives the time of the last update.
errMessage  String
[out] Receives an error message of the last update.

Return Value

ErrorStatus
See Also

©  Bricsys NV. All rights reserved.