CellRangeSetDataLink Method
|
Sets the data link for this cell range.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetDataLink(
ObjectId dataLinkId,
bool bUpdate
)
Public Sub SetDataLink (
dataLinkId As ObjectId,
bUpdate As Boolean
)
public:
void SetDataLink(
ObjectId dataLinkId,
bool bUpdate
)
member SetDataLink :
dataLinkId : ObjectId *
bUpdate : bool -> unit
Parameters
- dataLinkId ObjectId
- [in] Data link object ID.
- bUpdate Boolean
- [in] Flag that indicates whether or not the data link should be
updated after setting.
See Also