HostApplicationServicesGRIPHOVER
Property
|
Property that represents the ACI color index
of unselected grips when the cursor hovers over them. The value can
be [0..257].
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public short GRIPHOVER { get; set; }
Public Property GRIPHOVER As Short
Get
Set
public:
property short GRIPHOVER {
short get ();
void set (short value);
}
member GRIPHOVER : int16 with get, set
Property Value
Int16
Remarks
index must be one of the following:
Value |
Description |
0 |
ByBlock |
7 |
Foreground color |
1 |
Red |
2 |
Yellow |
3 |
Green |
4 |
Cyan |
5 |
Blue |
6 |
Magenta |
7 |
Foreground color |
8-255 |
Defined by display device |
256 |
ByLayer |
257 |
No color |
See Also