BlockifyMatchEntitiesToBlockDefinitions
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static List<ObjectIdCollection> MatchEntitiesToBlockDefinitions(
ObjectIdCollection entitySet,
bool only3dSolids
)
Public Shared Function MatchEntitiesToBlockDefinitions (
entitySet As ObjectIdCollection,
only3dSolids As Boolean
) As List(Of ObjectIdCollection)
public:
static List<ObjectIdCollection^>^ MatchEntitiesToBlockDefinitions(
ObjectIdCollection^ entitySet,
bool only3dSolids
)
static member MatchEntitiesToBlockDefinitions :
entitySet : ObjectIdCollection *
only3dSolids : bool -> List<ObjectIdCollection>
Parameters
- entitySet ObjectIdCollection
-
- only3dSolids Boolean
-
Return Value
ListObjectIdCollection
See Also