TableGetContentColor Method
|
Returns the color of the cell content.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Color GetContentColor(
int row,
int column,
int contentIndex
)
Public Overridable Function GetContentColor (
row As Integer,
column As Integer,
contentIndex As Integer
) As Color
public:
virtual Color^ GetContentColor(
int row,
int column,
int contentIndex
)
abstract GetContentColor :
row : int *
column : int *
contentIndex : int -> Color
override GetContentColor :
row : int *
column : int *
contentIndex : int -> Color
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
Color
Color of the cell content.
See Also