TableIsBackgroundColorNone(RowType)
Method
|
Checks whether the background color for the
specified row type is disabled for this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsBackgroundColorNone(
RowType type
)
Public Overridable Function IsBackgroundColorNone (
type As RowType
) As Boolean
public:
virtual bool IsBackgroundColorNone(
RowType type
)
abstract IsBackgroundColorNone :
type : RowType -> bool
override IsBackgroundColorNone :
type : RowType -> bool
Parameters
- type RowType
- [in] Row type.
Return Value
Boolean
True if the background color for the specified row type is
disabled; false otherwise.
Remarks
The rowType
parameter must be one of the following:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also