Inserts the specified number of rows into this
table entity at the specified row index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void InsertRows(
int rowIndex,
double height,
int rowsCount
)
Public Overridable Sub InsertRows (
rowIndex As Integer,
height As Double,
rowsCount As Integer
)
public:
virtual void InsertRows(
int rowIndex,
double height,
int rowsCount
)
abstract InsertRows :
rowIndex : int *
height : float *
rowsCount : int -> unit
override InsertRows :
rowIndex : int *
height : float *
rowsCount : int -> unit
Parameters
- rowIndex Int32
- [in] Row index.
- height Double
- [in] Height of the inserted rows.
- rowsCount Int32
- [in] Number of rows to insert.
See Also