PlotSettingsValidatorGetPlotStyleSheetList
Method
|
Returns a collection of all available plot
style tables.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public StringCollection GetPlotStyleSheetList()
Public Function GetPlotStyleSheetList As StringCollection
public:
StringCollection^ GetPlotStyleSheetList()
member GetPlotStyleSheetList : unit -> StringCollection
Return Value
StringCollection
Collection of all available plot style tables.
Remarks
Plot device and
style lists should be refreshed with refreshLists() prior to using
the other methods in this class if any plot devices, PC3 files, or
plot style tables are changed after starting your
application.
See Also