TableSetBlockAttributeValue(Int32,
Int32, Int32, ObjectId, String) Method
|
Sets the attribute value from the block cell
using the specified object ID key in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBlockAttributeValue(
int row,
int column,
int contentIndex,
ObjectId attDefId,
string value
)
Public Overridable Sub SetBlockAttributeValue (
row As Integer,
column As Integer,
contentIndex As Integer,
attDefId As ObjectId,
value As String
)
public:
virtual void SetBlockAttributeValue(
int row,
int column,
int contentIndex,
ObjectId attDefId,
String^ value
)
abstract SetBlockAttributeValue :
row : int *
column : int *
contentIndex : int *
attDefId : ObjectId *
value : string -> unit
override SetBlockAttributeValue :
row : int *
column : int *
contentIndex : int *
attDefId : ObjectId *
value : string -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
-
- contentIndex Int32
- [in] Content index.
- attDefId ObjectId
- [in] Object ID of the AttributeDefinition.
- value String
- [in] Attribute value.
See Also