RevolvedSurfaceAxisDirection
Property
|
Property that represents the vector (axis) of
revolution.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d AxisDirection { get; set; }
Public Property AxisDirection As Vector3d
Get
Set
public:
property Vector3d AxisDirection {
Vector3d get ();
void set (Vector3d value);
}
member AxisDirection : Vector3d with get, set
Property Value
Vector3d
See Also