Polyline2dVertexPosition Method
|
Returns the WCS position of the specified
vertex entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d VertexPosition(
Vertex2d vertex
)
Public Function VertexPosition (
vertex As Vertex2d
) As Point3d
public:
Point3d VertexPosition(
Vertex2d^ vertex
)
member VertexPosition :
vertex : Vertex2d -> Point3d
Parameters
- vertex Vertex2d
- [in] Vertex for which to get the position.
Return Value
Point3d
Returns the position of the specified vertex as a Point3d
instance.
See Also