Vector2d(Double, Double) Constructor
|
Constructor for the Vector2d class. Creates a
new vector with coordinates specified by the x and y values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d(
double x,
double y
)
Public Sub New (
x As Double,
y As Double
)
public:
Vector2d(
double x,
double y
)
new :
x : float *
y : float -> Vector2d
Parameters
- x Double
- [in] The X-coordinate of this vector.
- y Double
- [in] The Y-coordinate of this vector.
See Also