Vector2d Constructor

Overload List
  Name Description
Public method Vector2d(Double) Constructor for the Vector2d class. Creates a new vector with coordinates taken from the first two values of the passed array.
Public method Vector2d(Double, Double) Constructor for the Vector2d class. Creates a new vector with coordinates specified by the x and y values.
Top
See Also