CurveGetPointAtDist
Method
|
Returns the WCS point specified by the
distance along this curve from its start point.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Point3d GetPointAtDist(
double value
)
Public Overridable Function GetPointAtDist (
value As Double
) As Point3d
public:
virtual Point3d GetPointAtDist(
double value
)
abstract GetPointAtDist :
value : float -> Point3d
override GetPointAtDist :
value : float -> Point3d
Parameters
- value Double
- [in] Distance along the curve.
Return Value
Point3d
See Also