DBObjectDowngradeToNotify Method
|
Downgrades this object from ForNotify and ForWrite to
having just one open mode - ForNotify.
Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DowngradeToNotify(
bool wasWritable
)
Public Sub DowngradeToNotify (
wasWritable As Boolean
)
public:
void DowngradeToNotify(
bool wasWritable
)
member DowngradeToNotify :
wasWritable : bool -> unit
Parameters
- wasWritable Boolean
- [in] Flag indicating whether this object was open for writing
(ForWrite) when upgradeFromNotify was
called.
Remarks
The wasWritable value that was returned by the
corresponding upgradeFromNotify() call should be passed to this
method to restore the proper open status. This method should be
called only after the corresponding call of the upgradeFromNotify() method.
See Also