Entity3dIsOn(Point3d, Tolerance)
Method
|
Checks whether the specified point is on this
entity according to a geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
Point3d point,
Tolerance tolerance
)
Public Function IsOn (
point As Point3d,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
Point3d point,
Tolerance tolerance
)
member IsOn :
point : Point3d *
tolerance : Tolerance -> bool
Parameters
- point Point3d
- [in] Point to check.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the passed point lies on this entity, false
otherwise.
See Also