SurfaceSurfaceIntersectorGetIntersectPointParameters
Method
|
Retrieves the parameter pairs (U, V) for the
specified intersection point with respect to each surface.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d[] GetIntersectPointParameters(
int number
)
Public Function GetIntersectPointParameters (
number As Integer
) As Point2d()
public:
array<Point2d>^ GetIntersectPointParameters(
int number
)
member GetIntersectPointParameters :
number : int -> Point2d[]
Parameters
- number Int32
- [in] The zero-based index of the intersection.
Return Value
Point2d
Array with parameter pairs (U, V) for both surfaces at the
intesection point. Indices of the returned array: * 0 - Parameter
point on the first surface at the intersection point. * 1 -
Parameter point on the second surface at the intersection
point.
See Also