Clones the entire contents of this database to
a new database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function Wblock As Database
public:
Database^ Wblock()
member Wblock : unit -> Database
Return Value
Database
A handle to the cloned database.
Remarks
All objects are
cloned with their dependencies. For example, if a text entity uses
a specific textstyle, it will be copied as well.
See Also