TableDataType(Int32, Int32)
Method
|
Returns the data type of the specified
cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual DataType DataType(
int row,
int col
)
Public Overridable Function DataType (
row As Integer,
col As Integer
) As DataType
public:
virtual DataType DataType(
int row,
int col
)
abstract DataType :
row : int *
col : int -> DataType
override DataType :
row : int *
col : int -> DataType
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
DataType
Returns data type according to the specified cell.
See Also