AssocNetworkRemoveInstanceFromDatabase
Method
|
Removes the network and sub-dictionary which
owns it from the named object dictionary of the database.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static void RemoveInstanceFromDatabase(
Database database,
bool alsoEraseIt,
string dictionaryKey
)
Public Shared Sub RemoveInstanceFromDatabase (
database As Database,
alsoEraseIt As Boolean,
dictionaryKey As String
)
public:
static void RemoveInstanceFromDatabase(
Database^ database,
bool alsoEraseIt,
String^ dictionaryKey
)
static member RemoveInstanceFromDatabase :
database : Database *
alsoEraseIt : bool *
dictionaryKey : string -> unit
Parameters
- database Database
- [in] Database that owns the network.
- alsoEraseIt Boolean
- [in] Specifies whether to erase the removed network.
- dictionaryKey String
- [in] The name of the sub-dictionary under which the network
belongs. If the this parameter is empty, the default dictionary is
used.
See Also