ViewportTableRecordGetPreviousBackground
Method
|
Returns the previously set view
background.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId GetPreviousBackground(
DrawableType type
)
Public Function GetPreviousBackground (
type As DrawableType
) As ObjectId
public:
ObjectId GetPreviousBackground(
DrawableType type
)
member GetPreviousBackground :
type : DrawableType -> ObjectId
Parameters
- type DrawableType
- [in] Type of the previous background object.
Return Value
ObjectId
Object identifier of a previous background.
Remarks
Currently not
implemented.
See Also