TrimPlaneCollectionIndexOf
Method
|
Returns the index of the trim plane in the
collection that matches the specified trim plane.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public int IndexOf(
TrimPlane value
)
Public Function IndexOf (
value As TrimPlane
) As Integer
public:
int IndexOf(
TrimPlane^ value
)
member IndexOf :
value : TrimPlane -> int
Parameters
- value TrimPlane
- [in] Trim plane for which to find the index.
Return Value
Int32
See Also