DatabaseDxfOut(String, Int32,
DwgVersion) Method
|
Writes the contents of this database object to
the specified output .dxf file.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DxfOut(
string fileName,
int precision,
DwgVersion version
)
Public Sub DxfOut (
fileName As String,
precision As Integer,
version As DwgVersion
)
public:
void DxfOut(
String^ fileName,
int precision,
DwgVersion version
)
member DxfOut :
fileName : string *
precision : int *
version : DwgVersion -> unit
Parameters
- fileName String
- [in] Name of the file to which the data is to be written (the
.dxf extension is not added automatically).
- precision Int32
- [in] The .dxf file decimal digit precision, from 0 to 16.
- version DwgVersion
- [in] Version to which the .dxf file should be saved.
See Also