AttributeDefinition(Point3d, String, String, String, ObjectId) Constructor

Builds a new instance of the AttributeDefinition class with specified parameters.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public AttributeDefinition(
        Point3d position,
        string value,
        string tag,
        string prompt,
        ObjectId style
)

Parameters

position  Point3d
Position of the AttributeDefinition entity.
value  String
Value string of the AttributeDefinition entity.
tag  String
Tag string of the AttributeDefinition entity.
prompt  String
Prompt string of the AttributeDefinition entity.
style  ObjectId
Style of the AttributeDefinition entity.
See Also

©  Bricsys NV. All rights reserved.