Extents2d(Double, Double, Double, Double)
Constructor
|
Constructor for the Extents2d class. Creates
extents from the specified values for minimum and maximum
points.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Extents2d(
double minX,
double minY,
double maxX,
double maxY
)
Public Sub New (
minX As Double,
minY As Double,
maxX As Double,
maxY As Double
)
public:
Extents2d(
double minX,
double minY,
double maxX,
double maxY
)
new :
minX : float *
minY : float *
maxX : float *
maxY : float -> Extents2d
Parameters
- minX Double
- [in] Value of the x-axis for the minimum point.
- minY Double
- [in] Value of the y-axis for the minimum point.
- maxX Double
- [in] Value of the x-axis for the maximum point.
- maxY Double
- [in] Value of the y-axis for the maximum point.
See Also