Gets the list of object identifiers from the
exploded associative array, so each previous array element gets a
unique identifier in the list.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static ObjectIdCollection Explode(
ObjectId entity
)
Public Shared Function Explode (
entity As ObjectId
) As ObjectIdCollection
public:
static ObjectIdCollection^ Explode(
ObjectId entity
)
static member Explode :
entity : ObjectId -> ObjectIdCollection
Parameters
- entity ObjectId
- [in] Entity to explode.
Return Value
ObjectIdCollection
The collection of identifiers of the exploded entity.
See Also