MLeaderGetBlockAttribute Method
|
Returns the object ID of the arrowhead symbol
for a specified leader line.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public AttributeReference GetBlockAttribute(
ObjectId attDefId
)
Public Function GetBlockAttribute (
attDefId As ObjectId
) As AttributeReference
public:
AttributeReference^ GetBlockAttribute(
ObjectId attDefId
)
member GetBlockAttribute :
attDefId : ObjectId -> AttributeReference
Parameters
- attDefId ObjectId
- [in] Object ID of an attribute definition.
Return Value
AttributeReference
See Also