SphereSet(Double, Point3d) Method
|
Sets the parameters for this sphere according
to the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
double radius,
Point3d center
)
Public Sub Set (
radius As Double,
center As Point3d
)
public:
void Set(
double radius,
Point3d center
)
member Set :
radius : float *
center : Point3d -> unit
Parameters
- radius Double
- [in] The radius of this sphere.
- center Point3d
- [in] The origin of the this sphere.
See Also