TableSetTextStyleId
Method
|
Sets the text style for the specified cell at
the specified content index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetTextStyleId(
int row,
int column,
int contentIndex,
ObjectId id
)
Public Overridable Sub SetTextStyleId (
row As Integer,
column As Integer,
contentIndex As Integer,
id As ObjectId
)
public:
virtual void SetTextStyleId(
int row,
int column,
int contentIndex,
ObjectId id
)
abstract SetTextStyleId :
row : int *
column : int *
contentIndex : int *
id : ObjectId -> unit
override SetTextStyleId :
row : int *
column : int *
contentIndex : int *
id : ObjectId -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
- id ObjectId
- [in] Object Id of the text style.
See Also