SymbolUtilityServicesIsTextStyleStandardName
Method
|
Checks whether the passed string matches the
"Standard" linetype name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool IsTextStyleStandardName(
string name
)
Public Shared Function IsTextStyleStandardName (
name As String
) As Boolean
public:
static bool IsTextStyleStandardName(
String^ name
)
static member IsTextStyleStandardName :
name : string -> bool
Parameters
- name String
- [in] Name to check.
Return Value
Boolean
Returns
true if the passed string matches
the standard text style name,
false
otherwise.
See Also