ExportContextSetMaterialToComposition
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool SetMaterialToComposition(
IfcEntity ifcObject,
string compositionName,
double thicknessVariableLayer
)
Public Function SetMaterialToComposition (
ifcObject As IfcEntity,
compositionName As String,
thicknessVariableLayer As Double
) As Boolean
public:
bool SetMaterialToComposition(
IfcEntity^ ifcObject,
String^ compositionName,
double thicknessVariableLayer
)
member SetMaterialToComposition :
ifcObject : IfcEntity *
compositionName : string *
thicknessVariableLayer : float -> bool
Parameters
- ifcObject IfcEntity
-
- compositionName String
-
- thicknessVariableLayer Double
-
Return Value
Boolean
See Also