AlignmentHorizontalAddArcFrom(UInt64,
Point2d, Vector2d) Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddArcFrom(
ulong previousId,
Point2d through,
Vector2d direction
)
Public Function AddArcFrom (
previousId As ULong,
through As Point2d,
direction As Vector2d
) As ULong
public:
unsigned long long AddArcFrom(
unsigned long long previousId,
Point2d through,
Vector2d direction
)
member AddArcFrom :
previousId : uint64 *
through : Point2d *
direction : Vector2d -> uint64
Parameters
- previousId UInt64
-
- through Point2d
-
- direction Vector2d
-
Return Value
UInt64
See Also