PlotSettingsValidatorSetStdScale Method
|
Sets the standard scale for the specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetStdScale(
PlotSettings plotSet,
double standardScale
)
Public Sub SetStdScale (
plotSet As PlotSettings,
standardScale As Double
)
public:
void SetStdScale(
PlotSettings^ plotSet,
double standardScale
)
member SetStdScale :
plotSet : PlotSettings *
standardScale : float -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- standardScale Double
- [in] Standard scale.
See Also