PlotSettingsValidatorGetLocaleMediaName(PlotSettings,
Int32) Method
|
Returns the locale-dependent media name for
the specified PlotSettings object and index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string GetLocaleMediaName(
PlotSettings plotSet,
int index
)
Public Function GetLocaleMediaName (
plotSet As PlotSettings,
index As Integer
) As String
public:
String^ GetLocaleMediaName(
PlotSettings^ plotSet,
int index
)
member GetLocaleMediaName :
plotSet : PlotSettings *
index : int -> string
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- index Int32
- [in] Media index.
Return Value
String
Locale-dependent media name for the specified PlotSettings object
and index.
See Also