Returns the field ID at the specified content
index of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId GetFieldId(
int row,
int column,
int contentIndex
)
Public Overridable Function GetFieldId (
row As Integer,
column As Integer,
contentIndex As Integer
) As ObjectId
public:
virtual ObjectId GetFieldId(
int row,
int column,
int contentIndex
)
abstract GetFieldId :
row : int *
column : int *
contentIndex : int -> ObjectId
override GetFieldId :
row : int *
column : int *
contentIndex : int -> ObjectId
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
ObjectId
Object ID of the field ID.
See Also