Scale3dMultiply Operator

Overload List
  Name Description
Public operatorStatic member Multiply(Double, Scale3d) Multiplication operator for the Scale3d class. Multiplies a scale factor by the specified scale vector and returns the resulting vector.
Public operatorStatic member Multiply(Scale3d, Double) Multiplication operator for the Scale3d class. Multiplies a scale vector by the specified scale factor and returns the resulting vector.
Public operatorStatic member Multiply(Scale3d, Scale3d) Multiplication operator for the Scale3d class. Multiplies left scale vector by the right scale vector (a*b) and returns the resulting vector.
Top
See Also