Scale3dMultiply(Scale3d, Scale3d) Operator

Multiplication operator for the Scale3d class. Multiplies left scale vector by the right scale vector (a*b) and returns the resulting vector.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Scale3d operator *(
        Scale3d a,
        Scale3d b
)

Parameters

a  Scale3d
[in] Left scale vector.
b  Scale3d
[in] Right scale vector.

Return Value

Scale3d
See Also

©  Bricsys NV. All rights reserved.