Circle Constructor

Overload List
  Name Description
Public method Circle Default constructor for the Circle class. Constructs a full circle of 0.0 radius.
Protected method Circle(IntPtr, Boolean) Initializes a new instance of the Circle class
Public method Circle(Point3d, Vector3d, Double) Constructor for the Circle class. Constructs a full circle with its center at the specified point and radius. The circle lies on a plane where normal is the normal vector to the plane.
Top
See Also